Reply
Newbie
Posts: 2
Registered: ‎02-22-2016
0

From-whp01 will not establish connection

we haven't used our wireless headphones for about 2 years since moving. We just came across them again and figured we would connect them back up, but we can't get one of the sets to connect. 

Both the base and the headset blink green when lifted off. I have tried pressing the connection on both and can make them both start blinking red/green. Even when I hold them right next to each other, they will still not connect.  Then it just goes back to the blinking green on both the headset and base. 

They were working perfectly before and haven't been mishandled.

what can I try?

Rocketfish Support
Posts: 74
Registered: ‎08-27-2015
0

Re: From-whp01 will not establish connection

Hello FishOutOfWater,

Welcome to Community@ Rocketfish™!

Unplug the power to the Rocketfish base for at least a minute. Once it is plugged back in we will try to pair the two. Take the headset off the base and turn it on, you should get green lights on both. If the lights continue to blink after 30 seconds, press the connect button on the headset for 3 seconds. This will put the headset into pairing mode for 30 seconds and should have a green and red flashing light. Within 30 seconds, press the connect button on the base for 3 seconds. The base should blink green and red lights as well. You will know if they pair if the lights show solid green. Make sure the units are stay within a few feet while testing this out.

 

Regards,
Ryan
Rocketfish™ Support

Newbie
Posts: 2
Registered: ‎02-22-2016
0

Re: From-whp01 will not establish connection

Unfortunately that didn't help. When I switch the base back on it's blinking green in the connection spot. The headset is also blinking green. If I press the connection button on the base it will then blink red and green, but pressing and holding the connection on the headset does not do the same. The headset continues to just blink green and no connection is established. I have tried turning off the headset, unplugging the base, powering it back on with and without the headset in the cradle too.

Rocketfish Support
Posts: 74
Registered: ‎08-27-2015
0

Re: From-whp01 will not establish connection

Hello FishOutOfWater,

Thank you for responding!

 

If the headset is not going into pairing mode, that is where the disconnect is. You can try taking the batteries out of the headset for at least a minute; this will be equivalent to unplugging it for a minute. Even try new, rechargeable batteries in the headset. Once you place the batteries back in, turn everything on and try to pair them. Will they go into pairing mode now? 

 

If they still do not go into pairing mode, then the headset is no longer functioning. Based on the amount of time you've owned them, the headset is going to be outside of the manufacturer warranty. 


Regards,
Ryan
Rocketfish™ Support